MIP Instructions and How-to

Instructions

Building RPProviders

  • VDT >= 1.3.11 - RPProviders is already included
  • Globus >= 4.1 - RPProviders is already included
  • Globus 4.0.1 or 4.0.2 - RPProviders is available as a patch (look for WS-MDS)
  • Globus 4.0.3 - binary
  • Note - It is possible to build the source code above in a seperate directory then copy lib/wsrf_mds.usefulrp.jar and lib/wsrf_mds_usefulrp_schema_stubs.jar to the binary install directory. This is approach is not generally recommended.

Configurating RPProviders

How-to

  • Make a package
  • Customize MIP to your site (OSG) - Coming Soon